WordPress SQL Injection Vulnerability

WordPress has recently released patch 4.8.3 to fix an SQL injection security vulnerability. This vulnerability concerned an exploit in which a line of maliciouscode could create queries with the potential to perform SQL injection-based attacks, potentially allowing attackers to hijack entire websites. Whilst injection can be severe for website owners, particularly with the potential for site hijacks, the attack has been patched. Users will remain vulnerable if they have not updated, however automatic updates are enabled by default so the number of users remaining should be low.

Affected Platforms

WordPress versions 4.8.2 and below.

Resolution

Upgrade to WordPress version 4.8.3





Duncan is a technology professional with over 20 years experience of working in various IT roles. He also has a wide range of other skills in radio, electronics and telecommunications.

Duncan Newell

Duncan is a technology professional with over 20 years experience of working in various IT roles. He also has a wide range of other skills in radio, electronics and telecommunications.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: