Cisco Virtualized Infrastructure Manager Privilege Escalation Vulnerability [CVE-2022-20732]

CVE number = CVE-2022-20732 A vulnerability in the configuration file protections of Cisco Virtualized Infrastructure Manager (VIM) could allow an

Read more

Linux Kernel Privilege Escalation Vulnerability – Dirty Pipe  [CVE-2022-0847]

CVE number = CVE-2022-0847 A flaw has been found in the way the “flags” member of the new pipe buffer

Read more

Microsoft Windows Update Assistant Link Following Local Privilege Escalation Vulnerability (CVE-2021-43237)

CVE Number – CVE-2021-43237 This vulnerability allows local attackers to escalate privileges on affected installations of Microsoft Windows. An attacker

Read more

Dream Report ODS Remote Connector privilege escalation vulnerability [CVE-2021-21957]

CVE number = CVE-2021-21957 Dream Report is an automation platform designed to facilitate collection and parsing of real-time information between

Read more

Adobe Creative Cloud Incorrect Permission Assignment Privilege Escalation Vulnerability [CVE-2021-43019]

CVE number = CVE-2021-43019 This vulnerability allows local attackers to escalate privileges on affected installations of Adobe Creative Cloud. An

Read more

VMware vCenter Server updates address a privilege escalation vulnerability (CVE-2021-22048)

A privilege escalation vulnerability in VMware Center Server was privately reported to VMware. Workarounds are available to remediate this vulnerability

Read more

Microsoft Windows Update Assistant Directory Junction Privilege Escalation Vulnerability

This vulnerability allows local attackers to escalate privileges on affected installations of Microsoft Windows. An attacker must first obtain the

Read more

Cisco Identity Services Engine Privilege Escalation Vulnerability [CVE-2021-1594]

CVE number – CVE-2021-1594 A vulnerability in the REST API of Cisco Identity Services Engine (ISE) could allow an unauthenticated,

Read more

VMware vCenter Server local privilege escalation vulnerability (CVE-2021-21991)

CVE number = CVE-2021-21991 The VMware vCenter Server contains a local privilege escalation vulnerability due to the way it handles session tokens. 

Read more

Cisco Web Security Appliance Privilege Escalation Vulnerability [CVE-2021-1359]

CVE number – CVE-2021-1359 A vulnerability in the configuration management of Cisco AsyncOS for Cisco Web Security Appliance (WSA) could

Read more
%d bloggers like this: