Moodle mybackpack Functionality Server Side Request Forgery Vulnerability [CVE-2019-3809]

CVE Number – CVE-2019-3809 A vulnerability in the mybackpack functionality of Moodle could allow an unauthenticated, remote attacker to conduct a Server

Read more

Moodle edit_blog.php Server-Side Request Forgery Vulnerability [CVE-2019-6970]

CVE Number – CVE-2019-6970 A vulnerability in the edit_blog.php script of Moodle could allow an authenticated, remote attacker to perform a server-side

Read more
%d bloggers like this: