Advanced Content Filter (ACF) vulnerability allowing to execute JavaScript code using malformed HTML [CVE-2021-41164]

CVE number = CVE-2021-41164 Affected packages The vulnerability has been discovered in the Advanced Content Filter (ACF) module and may

Read more

CKEditor HTML comments vulnerability allowing to execute JavaScript code [CVE-2021-41165]

CVE number = CVE-2021-41165 The vulnerability has been discovered in the core HTML processing module and may affect all plugins

Read more

Drupal Releases Security Updates – Third-party library CKEditor

The Drupal project uses the third-party library CKEditor, which has released a security improvement that is needed to protect some Drupal configurations. Vulnerabilities

Read more
%d bloggers like this: