Apache Log4j StrSubstitutor Uncontrolled Recursion Denial-of-Service Vulnerability [CVE-2021-45105]

Please note that this vulnerability is not the main well known Log4j one, for further information on CVE-2021-44228 please click

Read more

Apache Log4j Vulnerability in NetApp Products [CVE-2021-44228]

Note : If your looking for our main article on the Apache Log4j vulnerability – click here Multiple NetApp products

Read more

Critical Apache Log4j remote code execution vulnerability [CVE-2021-44228]

A critical remote code execution vulnerability in Apache Foundation Log4j library has been discovered. This vulnerability has been dubbed Log4Shell.

Read more
%d bloggers like this: