GNOME libxslt Protection Mechanism Bypass Vulnerability [CVE-2019-11068]

CVE Number – CVE-2019-11068 A vulnerability in GNOME libxslt could allow an unauthenticated, remote attacker to bypass security restrictions on

Read more

Linux Kernel install_exec_creds() Address Space Layout Randomization Bypass Vulnerability [CVE-2019-11190]

CVE Number – CVE-2019-11190 A vulnerability in the Linux Kernel could allow a local attacker to access sensitive information on

Read more

Linux Kernel CONFIG_IA32_AOUT Address Space Layout Randomization Bypass Vulnerability [CVE-2019-11191]

CVE Number – CVE-2019-11191 A vulnerability in the Linux Kernel could allow a local attacker to access sensitive information on

Read more

Linux Kernel tcp_recvmsg() net_dma Code Denial of Service Vulnerability [CVE-2019-3837]

CVE Number – CVE-2019-3837 A vulnerability in the tcp_recvmsg() function of the Linux Kernel could allow a local attacker to gain

Read more

GPAC gf_import_message() Function Buffer Overflow Vulnerability [CVE-2019-11221]

CVE Number – CVE-2019-11221 A vulnerability in GPAC could allow an unauthenticated, remote attacker to trigger a buffer overflow condition

Read more

WordPress Removes Vulnerable Plugin – Yuzo Related Posts

Wordfence posted an article stating that on March 30th 2019, WordPress removed the Yuzo Related Posts plugin from its plugin

Read more

Hackers were able to access Outlook.com email accounts for months

Microsoft has discovered that a support agent’s account credentials were compromised for its web mail service, this allowed unauthorized access

Read more

F5 BIG-IP APM URL Classification Vulnerability [CVE-2019-6610]

CVE Number – CVE-2019-6610 F5 Product Development has assigned ID 739947 (BIG-IP) to this vulnerability. The BIG-IP system is vulnerable

Read more

DSTL launches new game to recruit brightest minds for cyber work

The Defence Science and Technology Laboratory (Dstl) has launched an online game to recruit more than 60 staff to work

Read more

systemd pam_systemd Privilege Escalation Vulnerability [CVE-2019-3842]

CVE Number – CVE-2019-3842 A vulnerability in systemd could allow a local attacker to gain elevated privileges on a targeted

Read more
%d bloggers like this: