HPE Edgeline Infrastructure Manager Remote Authentication Bypass Vulnerability [CVE-2021-29203]

CVE number = CVE-2021-29203

A security vulnerability has been identified in the HPE Edgeline Infrastructure Manager, also known as HPE Edgeline Infrastructure Management Software. The vulnerability could be remotely exploited to bypass remote authentication leading to execution of arbitrary commands, gaining privileged access, causing denial of service, and changing the configuration.

Impacted Software Versions

HPE Edgeline Infrastructure Management Software – Prior to version 1.22

HPE has made the following software updates available to resolve the vulnerability in the HPE Edgeline Infrastructure Manager:

  • HPE Edgeline Infrastructure Manager version 1.22 or later.

Please visit the HPE Support Center to download the latest the HPE Edgeline Infrastucture Manager release.

Duncan Newell

Duncan is a technology professional with over 20 years experience of working in various IT roles. He has a interest in cyber security, and has a wide range of other skills in radio, electronics and telecommunications.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: