Foxit Reader AcroForm Use-After-Free Remote Code Execution Vulnerability [CVE-2019-13320]

CVE Number – CVE-2019-13320

This vulnerability allows remote attackers to execute arbitrary code on affected installations of Foxit Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file.

The specific flaw exists within the processing of AcroForms. The issue results from the lack of validating the existence of an object prior to performing operations on the object. An attacker can leverage this vulnerability to execute code in the context of the current process.

Foxit has issued an update to correct this vulnerability. More details can be found at:-
https://www.foxitsoftware.com/support/security-bulletins.php

Jason Davies

UK based technology professional, with an interest in computer security and telecoms.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: