Apple iPhone iMessage denial of service [CVE-2019-8664]

Apple iPhone is vulnerable to a denial of service, caused by an issue with a method in IMCore can throw an NSException. By sending a specially-crafted iMessage, a remote attacker could exploit this vulnerability to cause a denial of service condition.

This issue has been fixed in iOS 12.3 however a lot of Apple users are still running old versions of firmware, it is recommended that you keep your devices up to date.

Further information – https://support.apple.com/en-us/HT210118

Jason Davies

UK based technology professional, with an interest in computer security and telecoms.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: