In Chrome 68, the omnibox will display “Not secure” for all HTTP pages.