Foscam Camera Web Management Vulnerability (CVE-2018-6830)

Multiple Foscam Camera could allow a remote attacker to delete arbitrary files from the system, caused by a flaw in the Web management interface. By sending a specially-crafted HTTP GET request, An attacker could exploit this vulnerability to delete arbitrary files from the system.

Affected products :-

Foscam FI9800P V3 2.82.2.33
Foscam FI9803P V4 2.84.2.33
Foscam FI9816P V3 2.81.2.33
Foscam FI9821EP V2 2.81.2.33
Foscam FI9821P V3 2.81.2.33
Foscam FI9826P V3 2.81.2.33
Foscam FI9831P V3 2.81.2.33

No remedy available as of June 6th 2018.




Duncan is a technology professional with over 20 years experience of working in various IT roles. He also has a wide range of other skills in radio, electronics and telecommunications.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.